Magento 1.9.3.2: SUPEE-9652 Resolve Zend Framework Security Issue – 2/7/2017

As you have certainly seen, Magento has released a new patch SUPEE-9652 for version 1.9 (community edition in my case).

If you have errors during the upgrade :

Error: 
upgrade-all: Failed to delete files: /home/data/www/magento_docker/./pkginfo/Mage_All_Latest.txt 
 Check permissions
Error: 
upgrade-all: Package community/Interface_Adminhtml_Default 1.9.3.2 conflicts with: community/Mage_All_Latest 1.9.3.1
Error: 
upgrade-all: Package community/Interface_Frontend_Default 1.9.3.2 conflicts with: community/Mage_All_Latest 1.9.3.1
...

you can check my previous article : Magento 1.9.3 : Security patch SUPEE-8788

Nicolas Portais
Author Photographer
http://www.mystockphoto.fr/
http://photos-art.pro/

 

Ce contenu a été publié dans Magento, avec comme mot(s)-clé(s) , , , , , . Vous pouvez le mettre en favoris avec ce permalien.

1 Response to Magento 1.9.3.2: SUPEE-9652 Resolve Zend Framework Security Issue – 2/7/2017

  1. castleclashgiveaways.top dit :

    In Magento 1 the code can be executed by remotely exploited the Zend Framework 1 vulnerability.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Captcha (solve the arithmetic equation) * Time limit is exhausted. Please reload CAPTCHA.