Archives par mot-clé : patch

Magento 1.9.3.2: SUPEE-9652 Resolve Zend Framework Security Issue – 2/7/2017

As you have certainly seen, Magento has released a new patch SUPEE-9652 for version 1.9 (community edition in my case). If you have errors during the upgrade : you can check my previous article : Magento 1.9.3 : Security patch SUPEE-8788 … Continuer la lecture

Publié dans Magento | Marqué avec , , , , , | Un commentaire

Magento 1.9.3 : Security patch SUPEE-8788

Magento has released a new patch SUPEE-8788 for Magento which fixes Zend framework and payment vulnerabilities.

Publié dans Magento | Marqué avec , , , , , | 3 commentaires

Magento 1.9.2.3: Security Patch SUPEE-7405

Magento has released a new upgrade for Magento which includes the SUPEE-7405 Patch Bundle.

Publié dans Magento | Marqué avec , , , , | Laisser un commentaire

Magento 1.9.2.2 : SUPEE-6788 security patch

Magento has released a new upgrade for Magento which includes the SUPEE-6788 Patch Bundle. Note that this upgrade can break some modules which are not correctly coded.

Publié dans Magento | Marqué avec , , , , , | Un commentaire

Magento 1.9.2.1 : Include SUPEE-6482 Patch Bundle

Magento has released a new update for Magento which includes the SUPEE-6482 Patch Bundle. See also my post for the magento version 1.9.2.2

Publié dans Anglais, Magento | Marqué avec , , , , , | Laisser un commentaire

Magento: Security Patch (SUPEE-6285) – Install Immediately

You have certainly received an email from Magento about a Security Patch (SUPEE-6285). This patch must be installed immediately. See the Magento’s website

Publié dans Anglais, Magento | Marqué avec , , , , , , , | Un commentaire

Magento: Upgrading to version 1.9.1.1

As you have certainly seen, there is an upgrade from Magento version 1.9.1.0 to 1.9.1.1. I have tested the upgrade using the mage command on my test environment : I had taken the precaution to disable the cache and the … Continuer la lecture

Marqué avec , , , | Laisser un commentaire

magento: install the security patches

My server is always scanned and attackers are searching security vulnerabilities. Today I have received an email from Magento about two security patches : SUPEE-5344 – Addresses a potential remote code execution exploit (Added Feb 9, 2015) SUPEE-1533 – Addresses two potential … Continuer la lecture

Publié dans Anglais, Magento | Marqué avec , , , , , , , | Laisser un commentaire