Archives par mot-clé : urgent

Magento 1.9.2.2 : SUPEE-6788 security patch

Magento has released a new upgrade for Magento which includes the SUPEE-6788 Patch Bundle. Note that this upgrade can break some modules which are not correctly coded.

Publié dans Magento | Marqué avec , , , , , | Un commentaire

Magento: Security Patch (SUPEE-6285) – Install Immediately

You have certainly received an email from Magento about a Security Patch (SUPEE-6285). This patch must be installed immediately. See the Magento’s website

Publié dans Anglais, Magento | Marqué avec , , , , , , , | Un commentaire